Wymagania systemowe

Aby móc korzystać z GG, w zależności od systemu operacyjnego, Twój komputer powinien spełniać poniższe wymogi:

Wersja na komputery z systemem operacyjnym firmy Microsoft Inc.

  1. System operacyjny w wersji Windows XP lub nowszej,
  2. Procesor klasy Pentium 4 lub nowszy,
  3. Pamięć RAM: 512 MB,
  4. Dysk twardy: 200 MB wolnego miejsca.

Wersja na komputery Macintosh firmy Apple Inc.

  1. System operacyjny OS X w wersji 10.6 lub nowszej,
  2. Procesor klasy Intel x86,
  3. Pamięć RAM: 512 MB,
  4. Dysk twardy: 200 MB wolnego miejsca

Wersja na komputery z systemem operacyjnym Linux

  1. Biblioteki (w wersji podanej lub nowszej): GTK 2.1, GLib  2.12, Pango 1.14, X.Org 1.7, libstdc++ 4.3,
  2. Procesor klasy Pentium 4 lub nowszy,
  3. Pamięć RAM: 512 MB,
  4. Dysk twardy: 200 MB wolnego miejsca
  5. Zainstalowane oprogramowanie Adobe Flash Player (co najmniej) wersja 10.3 firmy Adobe Systems
  6. Dostęp do sieci Internet

Dodatkowo w celu korzystania z funkcjonalności przesyłania komunikatów audio – video i przesyłania skompresowanych komunikatów multimedialnych:

  1. Dostęp do sieci Internet z przepustowością łącza – minimalnie 300 kb/s,
  2. Kamera (wbudowana lub zewnętrzna),
  3. Mikrofon (wbudowany lub zewnętrzny),
  4. Głośnik (wbudowany lub zewnętrzny).

Dodatkowo w celu korzystania z umożliwiających przechowywanie danych w przeznaczonych do tego celu  zasobach systemu teleinformatycznego:

  • Dysk twardy: minimum 3 GB wolnego miejsca

Aby korzystać z wersji mobilej usługi

Telefon komórkowy z systemem operacyjnym:

  • Android 2.x firmy Google Inc., lub
  • iOS 4.0 firmy Apple Inc., lub
  • Windows Phone 7.5

Dostęp do sieci Internet

Aby korzystać z GG w wersji przez WWW (GG.pl)

  1. Przeglądarka internetowa minimum w wersji Internet Explorer 8, Mozilla Firefox 8, Google Chrome 15, Opera 11,
  2. Wymagany dostęp z komputera użytkownika do domen gg.pl i gadu-gadu.pl oraz ich subdomen zarówno po protokole http jak i https na standardowych portach 80 i 443,
  3. Zainstalowany na komputerze użytkownika poprawny certyfikat bezpieczeństwa SSL.